]> git.bzium.org - embe/overlay.git/blob - app-shells/quoter/quoter-3.0_p1.ebuild
Dodanie app-shells/quoter-3.0_p1
[embe/overlay.git] / app-shells / quoter / quoter-3.0_p1.ebuild
1 # Copyright 2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit vcs-snapshot
6
7 DESCRIPTION="Quote arguments or standard input for usage in POSIX shell by eval"
8 HOMEPAGE="https://github.com/vaeth/quoter/"
9 SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
14 IUSE=""
15
16 src_install() {
17         emake DESTDIR="${ED}" install
18 }