]> git.bzium.org - embe/overlay.git/blob - app-shells/push/push-2.0.ebuild
Usunięcie app-vim/extra-syntax
[embe/overlay.git] / app-shells / push / push-2.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6 inherit vcs-snapshot
7
8 DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args"
9 HOMEPAGE="https://github.com/vaeth/push/"
10 SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
15 IUSE=""
16
17 src_install() {
18         dobin bin/push.sh
19         dodoc README
20 }