]> git.bzium.org - embe/overlay.git/blobdiff - dev-python/jsonlines/jsonlines-3.0.0-r1.ebuild
dev-python/jsonlines: bump Python compatibility
[embe/overlay.git] / dev-python / jsonlines / jsonlines-3.0.0-r1.ebuild
similarity index 85%
rename from dev-python/jsonlines/jsonlines-3.0.0.ebuild
rename to dev-python/jsonlines/jsonlines-3.0.0-r1.ebuild
index 7a61a90bcfc3cb492810d8647121e7896c099a36..cb8939422b9d56c1998c140a0c997ed6b886f467 100644 (file)
@@ -1,9 +1,10 @@
 # Copyright 2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=7
+EAPI=8
 
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{9..11} )
+DISTUTILS_USE_PEP517=setuptools
 inherit distutils-r1
 
 DESCRIPTION="Python library to simplify working with jsonlines and ndjson data"