]> git.bzium.org - embe/overlay.git/blobdiff - app-portage/eix/eix-9999.ebuild
Aktualizacja app-portage/eix-9999
[embe/overlay.git] / app-portage / eix / eix-9999.ebuild
index c471891545ea8e318bcec62bd35e6a30dbec0fe7..64df38b6edc752384043d5939b42ac9f134489ce 100644 (file)
@@ -16,7 +16,7 @@ HOMEPAGE="http://eix.berlios.de"
 LICENSE="GPL-2"
 SLOT="0"
 KEYWORDS=""
-IUSE="debug doc nls optimization security strong-optimization sqlite tools zsh-completion"
+IUSE="debug +dep doc nls optimization security strong-optimization sqlite tools zsh-completion"
 
 RDEPEND="sqlite? ( >=dev-db/sqlite-3 )
        nls? ( virtual/libintl )
@@ -32,7 +32,7 @@ src_configure() {
                $(use_enable security) $(use_enable optimization) \
                $(use_enable strong-optimization) $(use_enable debug debugging) \
                $(use_with prefix always-accept-keywords) \
-               --without-bzip2 \
+               $(use_with dep dep-default) \
                --with-ebuild-sh-default="/usr/$(get_libdir)/portage/bin/ebuild.sh" \
                --with-portage-rootpath="${ROOTPATH}" \
                --with-eprefix-default="${EPREFIX}" \
@@ -43,4 +43,6 @@ src_configure() {
 src_install() {
        default
        dobashcomp bash/eix
+       keepdir /var/cache/eix
+       fowners portage:portage /var/cache/eix
 }