]> git.bzium.org - embe/overlay.git/blob - app-shells/embe-profile-files/embe-profile-files-9999.ebuild
25291b867603029e66340eb0df372767c09f4e06
[embe/overlay.git] / app-shells / embe-profile-files / embe-profile-files-9999.ebuild
1 EAPI="5"
2
3 EGIT_REPO_URI="git://toy.bzium.org/~embe/embe-profile-files.git"
4
5 inherit git-2
6
7 DESCRIPTION="eMBe's /etc/profile.d files."
8 HOMEPAGE=""
9
10 LICENSE="public-domain"
11 SLOT="0"
12 KEYWORDS=""
13 IUSE="+choinka +fortune"
14
15 DEPEND=""
16 RDEPEND="
17         choinka? ( app-misc/choinka )
18         fortune? ( games-misc/fortune-mod )
19 "
20
21 src_prepare()
22 {
23         use choinka || rm ??-embe-choinka.sh.in
24         use fortune || rm ??-embe-fortune.sh.in
25 }
26
27 src_install()
28 {
29         insinto /etc/profile.d
30         doins ??-*.sh
31 }